Bug FIX: Return Key Wont Work (IE10)

Status
Not open for further replies.

Blake

Nest In the Hills
Staff member
Administrator
Joined
May 2, 2011
Messages
3,686
Reaction score
292
Location
Central West, NSW
If you have upgraded to IE10 recently and your enter/return key isn't working, that is its not creating a new line it is a bug with IE10 and VBulletin. I have isolated it to an issue with the WYSIWYG editor. This lets you see formatting like bold text updated live in the text box. I have submitted a bug report to Vbulletin. Until it gets fixed here is a workaround:

1. Click on 'Settings' at the top right of the forum
2. On the left hand Navigation bar click 'General Settings' under the 'My Account' sub-heading.
3. Scroll down to the 'Miscellaneous Options' and choose 'Standard Editor - Extra formatting controls' under the 'Message Editor Interface' option.
4. Click 'Save Changes' at the bottom of the page.

As far as I am aware this only affects IE10 users regardless of Windows 7 & 8 operating system.
 
Last edited:

Mark-F

Russell Coight
Joined
Feb 9, 2014
Messages
13
Reaction score
0
Location
Dubbo NSW
I dont have IE 10 on this computer to test this with
What if you add bushcraftoz.com to the compatibility view?
 

Blake

Nest In the Hills
Staff member
Administrator
Joined
May 2, 2011
Messages
3,686
Reaction score
292
Location
Central West, NSW
I dont have IE 10 on this computer to test this with
What if you add bushcraftoz.com to the compatibility view?
Good idea Mark. Might be worth a shot for those out there. I run Firefox or Chrome on OSX so cant report back either but if anyone is able to confirm this fix also that would be great!
 
Status
Not open for further replies.
Top