BushcraftOz | The Australian Bushcraft Forum

This forum is currently closed to new user registrations. You are welcome to browse the forum as a guest and existing users may still login with their existing credential's to post on the forum.

  • As of the 01/01/2023 the Bushcraft Oz Forum is now closed and has been placed in Archive mode. New Posts and Post Replies have been disabled but existing content can still be viewed. For more information please see the following post for more infomation. It is our goal to retain the wondeful contributions to the Bushcraft community over the years and a more appropriate way of displaying this is being considered for the future so the information is not lost. A perminent web archive of the forum state as of 30 Jan 2022 has been captured and can be viewed herea>.

    Thank you all for a wonderful adventure and for your contributions over the years!

Forum Crash

Blake

Nest In the Hills
Staff member
Administrator
Joined
May 2, 2011
Messages
3,700
Reaction score
315
Location
Central West, NSW
Thanks Blake.

Looks like it was almost exactly 1 month apart ... ? The cause could be some kind of maintenance schedule / scanning / backup .....

Cheers

Thanks for mentioning this because I think we tracked it down because of this.
 
Last edited:

Blake

Nest In the Hills
Staff member
Administrator
Joined
May 2, 2011
Messages
3,700
Reaction score
315
Location
Central West, NSW
Just letting everyone know that I have contacted and spoken to the server guys about what I thought might have been the issue (thanks to Aussie123) and if it hasn't fixed the issue it is due to reoccur anytime now so I'm keeping an eye on the forum every hour or so over the next few days (during waking hours) so there will be limited downtime but fingers crossed we got it.
 
Top